web
analytics

Adobe Reader/Acrobat U3D Memory Corruption Vulnerability

By December 8, 2011Hacking, Security


style=”display:inline-block;width:336px;height:280px”
data-ad-client=”ca-pub-1263642132905925″
data-ad-slot=”2110030350″>

A new zero day for the Adobe Reader has been identified.  That means that it has no solution as of yet.  Adobe is frantically putting together a fix for next week.  Here are the verions/systems affected:

  • Adobe Reader X (10.1.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Reader 9.4.6 and earlier 9.x versions for Windows, Macintosh and UNIX
  • Adobe Acrobat X (10.1.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat 9.4.6 and earlier 9.x versions for Windows and Macintosh

You can see the original report from adobe.



style=”display:inline-block;width:200px;height:90px”
data-ad-client=”ca-pub-1263642132905925″
data-ad-slot=”6819431556″>

Related Posts: